iOS Driver App crashing on start
Incident Report for Yuso
Resolved
The issue is resolved but drivers need to download a new version of the iOS application here: http://driver.yusofleet.com/

We are working on a fix for the dark mode issue and will release a new version as soon as possible.
Posted May 14, 2020 - 19:41 CEST
Monitoring
A new version of the Driver iOS application is available temporarily on Yuso's driver app store: http://driver.yusofleet.com/

There is a known issue on this version, if the user has the dark mode enabled, he can type his email & password but it will be a white text on a white background. However, once they are logged in, everything should work fine.
They can also disable "Dark mode" from their settings to log in.
Posted May 14, 2020 - 19:12 CEST
Identified
The issue is due to an Apple certificate that has expired.
We are currently building a new version of the application for the drivers to download.
Posted May 14, 2020 - 17:10 CEST
Investigating
Driver iOS application crashes when trying to open it.
Posted May 14, 2020 - 17:07 CEST
This incident affected: Driver App (iOS).