Redis instances failures on RedisCloud
Incident Report for Yuso
Postmortem

Outage of RedisCloud led some of our redis instances to be unreachable which impacted the ability of the system to automatically dispatch rides and later to display the BackOffice.

Posted Mar 23, 2020 - 15:19 CET

Resolved
We're experiencing an incident on our Yuso backend related to one of our provider (RedisCloud) and are currently looking into the issue.

Do not hesitate to contact us for further details at contact@yusofleet.com.
Posted Mar 22, 2020 - 06:30 CET