Backend Incident
Incident Report for Yuso
Resolved
This incident has been resolved, and was due to a DNS migration.
Posted Jan 28, 2020 - 12:14 CET
Update
We are continuing to investigate this issue.
Posted Jan 28, 2020 - 12:13 CET
Investigating
We're experiencing an incident on our Yuso backend and are currently looking into the issue.

Do not hesitate to contact us for further details at contact@yusofleet.com.
Posted Jan 28, 2020 - 11:55 CET
This incident affected: Back Office (Accounts Lists & Details (Companies, Customer, and Driver), Authentication (Agent, Customer, and Driver), Booking Page, Communication (Email, Notifications, SMS, etc.), Dashboard, Data Exports & Stats, Dispatch System, Dispatcher View, Driver Agenda, Driver Positions) and Web Booker.