Booking flow disturbance
Incident Report for Yuso
Postmortem

2 distinct problems induced 2 distinct issues here :

  • First, a faulty deployment at 5:20pm CET induced the major outage that prevented the booking creation for non-pooling fleets. The deployment was eventually rollbacked at 5:38pm, fixing the issue.
  • Then, a complex issue with packages versioning occurred while rolling back the previous changes. This second issue was minor, preventing customer and passenger creation from the backoffice reservation page. It was fixed at 6:52pm CET.

In the future, we will make sure that package versioning issues don’t happen again and will exercise more caution while deploying critical features on the backoffice reservation page.

Posted Mar 25, 2020 - 12:51 CET

Resolved
Backoffice booking reservation page experienced an issue making the quote creation impossible for non-pooled offices
Posted Mar 24, 2020 - 05:30 CET